Linux žaliems: openSUSE/Sistemos administravimas/Problemų sprendimas: Skirtumas tarp puslapio versijų

== Aparatinė įranga ==
=== Spausdintuvai ===
Kai kuriems spausdintuvams reikia specialių ne atviro kodo tvarkyklių, kartais ir programinės aparatinės įrangos (firmware).
Kai kurios tvarkyklės įtrauktos į '''filters''' paketą, kuris nuo openSUSE 11.2 versijos nebepateikiamas<ref>https://bugzilla.novell.com/show_bug.cgi?id=566312#c5 Bug 566312</ref>. Todėl, jei spausdintuvas veikė su openSUSE 11.1 ir senesnėmis versijomis, tačiau neveikia su openSUSE 11.2 ir nujesnėmis – įsidiekite '''filters''' paketą iš openSUSE 11.1 saugyklos. Arba ieškokite tvarkyklės, kuri nurodyta šalia spausdintuvo modelio.
Nurodymai konkretiems modeliams:
* [[Linux žaliems: openSUSE/Sistemos administravimas/Problemų sprendimas/Spausdintuvas/HP laserjet| HP LaserJet]]
 
470

pakeitimų