Linux žaliems: openSUSE/Programų diegimas ir atnaujinimas: Skirtumas tarp puslapio versijų

 
=== ATI ===
'''Paprasčiausias būdas''' - spustelėti atitinkamą ''„diegti tuoj pat“'' nuorodą (dažniausiai to turėtų pakakti):
* HD 2000 ir naujesnėms <ref>http://opensuse-community.org/ati.ymp Diegti tuoj pat HD 2000 ir naujesnes tvarkykles</ref>
* senesnėms (Radeon nuo 9500 iki X1900) <ref>http://opensuse-community.org/ati-legacy.ymp Diegti tuoj pat senesnes ATI (Radeon nuo 9500 iki X1900) tvarkykles</ref>
 
'''Sudėtingesnis būdas''' – įdiegiamos pačios naujausios tvarkyklės, kurios geriau tiks turint naujausias ATI vaizdo plokštes. (Pvz., ATI saugykloje, skirtoje openSUSE 11.2, yra 9.11 „ATI Catalyst“ versija, tuo tarpu 2010 metų vasarį pasirodė 10.2 versija). '''Pastaba:''' atnaujinus openSUSE branduolį, tvarkyklė gali nebeveikti ir ją tektų diegti iš naujo!
* Atsisiunčiame ATI tvarkykles iš AMD<ref>http://support.amd.com/us/gpudownload/Pages/index.aspx Naujausių ATI tvarkyklių atsiuntimas</ref> svetainės.
* Komandinėje eilutėje įvykdome (kai .run rinkmena parsiųsta į <tt>/tmp</tt> aplanką):
<nowiki>su</nowiki>
<nowiki>sh /tmp/ati-driver-installer-*.run</nowiki>
 
Išsami informacija pateikta openSUSE dokumentacijoje apie ATI (anglų k.)<ref>http://en.opensuse.org/ATI openSUSE dokumentacija apie ATI (anglų k.)</ref>
470

pakeitimų